subject
Ed. Técnica, 31.05.2020 04:32 felipe0387

Analise o algoritmo a seguir:

Algoritmo matriz
Var
m: vetor [1..3, 1..2] de inteiro
i, j: inteiro
Início
m[1,1]<-1
m[1,2]<-2
m[2,1]<-3
m[2,2]<-4
m[3,1]<-5
m[3,2]<-6
Para i de 1 até 2 passo 1 faça
Para j de 1 até 3 passo 1 faça
Escreva(m[j, i])
Escreva(“ ”)
Fim_para
Escreval()
Fim_para
Fim

De acordo com o algoritmo acima, assinale a alternativa que mostre a correta impressão na tela.

Alternativas
Alternativa 1:
1 2
3 4
5 6

Alternativa 2:
1 3 5
2 4 6

Alternativa 3:
6 5
4 3
2 1

Alternativa 4:
5 3 1
6 4 2

Alternativa 5:
1 2 3
4 5 6

Respostas
Respostas: 2

Outra pergunta: Ed. Técnica

question
Ed. Técnica, 15.08.2019 02:19
Hodômetro de moto tem 195050 ta com quantos mil sendo que o último número é o branco
Respostas: 2
question
Ed. Técnica, 17.08.2019 14:14
Conforme a nbr 6492 - representação de projetos de arquitetura, a planta baixa é uma "vista superior do plano secante horizontal, localizado a aproximadamente 1,50 m do piso em referência. a altura desse plano pode ser variável para cada projeto de maneira a representar todos os elementos considerados necessários." assinale a alternativa que indica um dos principais elementos que pode definir a altura para o posicionamento dos planos de corte: alternativas: a)paredes. b)hachuras dos pisos. c)esquadrias. d)coberturas. e)peças sanitárias
Respostas: 1
question
Ed. Técnica, 31.03.2017 03:44
1) para auxiliar os envolvidos em projetos, o pmbok (2013) identificou alguns processos essenciais à gestão da comunicação: identificar as partes interessadas; planejar as comunicações; distribuir as informações; gerenciar expectativas das partes interessadas; e reportar o desempenho. na identificação dos stakeholders, eles podem ser divididos em primários e secundários. quem faz parte do grupo de stakeholders secundários?
Respostas: 2
question
Ed. Técnica, 12.04.2017 08:40
Leia as afirmações a seguir e classifique cada uma como verdadeira (v) ou falsa ( ) há um método padrão a ser utilizado em cada projeto de design.( ) um projeto de design deve focar em tecnologias de ponta e, consequentemente ela será adotada pelo público-alvo.
Respostas: 2
Você sabe a resposta certa?
Analise o algoritmo a seguir:

Algoritmo matriz
Var
m: vetor [1..3, 1..2] de...
Perguntas