subject
Informática, 11.03.2020 22:42 liviassiqueira

A estrutura de repetição para-ate-faca é utilizada quando se sabe o número de vezes em que um trecho do algoritmo deve ser repetido.

Observe o algoritmo a seguir e assinale a alternativa que contém o que será impresso quando as entradas forem 8, 4, 9, 13, 7:

algoritmo "Prova01"

var

i, x, me: inteiro

inicio

me<-99

para i de 1 ate 5 faca

Escreva("Digite o valor de x:")

Leia(x)

se (x
me=x

fimse

fimpara

Escreva(me)

fimalgoritmo

Alternativas:

a)
4.

b)
9.

c)
7.

d)
13.

e)
2.

Respostas
Respostas: 1

Outra pergunta: Informática

question
Informática, 15.08.2019 04:17
3. sobre o tcp/ip, responda: a. o que é? b. descreva suscintamente cada uma de suas camadas.
Respostas: 1
question
Informática, 17.08.2019 02:29
Alguém sabe me dizer uma comida típica da cidade de seattle?
Respostas: 2
question
Informática, 17.08.2019 02:00
Escrever um algoritmo que leia o nome de um vendedor,o seu salário fixo e o total de vendas efetuadas por ele no mês(em dinheiro ).sabendo que este vendedor ganha 15% de comissão sobre suas vendas efetuadas, informar o seu nome,o salário fixo e salário no final do mês. (com vetor porfvr)​
Respostas: 1
question
Informática, 17.08.2019 04:08
Qual o nome do formato de encapsulamento na camada de enlace ou data-link?
Respostas: 3
Você sabe a resposta certa?
A estrutura de repetição para-ate-faca é utilizada quando se sabe o número de vezes em que um trecho...
Perguntas
question
Português, 25.05.2020 09:46
question
Matemática, 25.05.2020 09:46