subject
Informática, 20.05.2020 00:47 Ristermit

O pseudocódigo abaixo é um exemplo de algoritmo muito usado no estudo do desenvolvimento de lógica de programação. Usando como base este exemplo, desenvolva um algoritmo de fatoração usando a linguagem Python.

algoritimo 'fatorial'

var
c, f, n:inteiro
inicio
input('digite o numero que deseja calcular o fatorial')
leia(n)

se(n = 0) entao
escreva ('o total do fatorial de', n, 'é 1')
senao
f <- n
c<- 1
enquanto (c f<-f*(n -c)
c<- c + 1
fimenquanto

escreva('o total do fatorial de', n , 'é',f)
fimse
fimalgoritmo

Respostas
Respostas: 1

Outra pergunta: Informática

question
Informática, 16.08.2019 04:29
Qual contexto social de inserção de pesquisa filme cobaias​
Respostas: 2
question
Informática, 16.08.2019 04:13
Ominato e pai do naruto e qual e o nome da mãe dele ​
Respostas: 2
question
Informática, 17.08.2019 02:30
Para entender o sentido de sistemas distribuídos é fundamental conhecer o conceito oposto, ou seja, como funciona um sistema centralizado, de modo que são características presentes em sistemas centralizados as seguintes, exceto
Respostas: 2
question
Informática, 17.08.2019 17:12
Exemplos de resoluções em megapixels​
Respostas: 3
Você sabe a resposta certa?
O pseudocódigo abaixo é um exemplo de algoritmo muito usado no estudo do desenvolvimento de lógica d...
Perguntas
question
História, 30.04.2021 01:10